Platform Support Legal and Privacy

Technical requirements

Our products require a modern web browser with an Internet connection to use them, you can find below the required and preferred versions. You don’t need any browser plugin or installed software, Flat only uses standard HTML5 technologies.

If you use a device with iOS, Flat is also available as a native app for your device, get it on the App Store.

Desktop Browser Minimal version Preferred Version
Google Chrome 49 Latest stable version
Chromium 49 Latest stable version
Firefox1 31 Latest stable version
Opera 36 Latest stable version
Safari (Mac OS)1 7.1 Latest stable version
Microsoft Edge1 Any version Latest stable version
Mobile Browser Preferred Version
Google Chrome Latest stable version
Firefox Latest stable version
Safari (iOS) Latest stable version
  1. These browsers doesn’t support WebMIDI, please use Google Chrome, Chromium or Opera to use your MIDI devices with Flat.  2 3

Contact us
Can’t find your answer? Get in touch with our team — we're here to help. Contact us →